University of Missouri
IT System Status
Microsoft multifactor authentication issue
Incident Report for UM IT Systems
Monitoring
The issue causing disruptions with Microsoft multifactor authentication using text messages or phone calls has been resolved.

Technicians will continue to monitor.

IT recommends using the Microsoft Authenticator App for future authentications instead of text or phone call authentication. Please refer to the university-specific instructions below to set up the app.

• Users at University of Missouri, UM System and MU Health Care: https://www.umsystem.edu/ums/is/infosec/secure_authentication_toolkit/

• Users at University of Missouri-St. Louis: https://www.umsl.edu/technology/files/pdfs/Microsoft-Multi-Factor-Authentication-Setup1.pdf

• Users at Missouri S&T: https://it.mst.edu/services/account-password/mfa/

• Users at University of Missouri-Kansas City: https://www.umkc.edu/is/resources/multi-factor-authentication.html#mfa_sms
Posted Dec 06, 2024 - 17:17 CST
Update
UM System has reported an issue with Microsoft multifactor authentication that is causing errors when users attempt to authenticate via text messages or phone calls. This may be causing difficulties for employees and students who are attempting to access a variety of services that require multifactor authentication, such as email, PeopleSoft, Canvas, Teams, Zoom and more.

Our Division of Information Technology technicians are actively working with Microsoft to resolve the issue, and updates will be posted on https://status.missouri.edu. Visit this page to subscribe to updates via email or text message.

In the meantime, the Microsoft Authenticator App can be used to complete two-factor authentication.

If you have already installed the Microsoft Authenticator App on your device, follow these university-specific instructions:
• Users at University of Missouri, UM System and MU Health Care: https://www.umsystem.edu/ums/is/infosec/secure_authentication_toolkit/
• Users at University of Missouri-St. Louis: https://www.umsl.edu/technology/files/pdfs/Microsoft-Multi-Factor-Authentication-Setup1.pdf
• Users at Missouri S&T: https://it.mst.edu/services/account-password/mfa/
• Users at University of Missouri-Kansas City: https://www.umkc.edu/is/resources/multi-factor-authentication.html#mfa_sms

If you have not installed the Microsoft Authenticator App on your device, or if you have trouble doing so, please contact your IT help desk (https://www.umsystem.edu/ums/is/helpdesks), contact your IT professional (https://doit.missouri.edu/services/it-pros/) or visit TigerTech (https://doit.missouri.edu/get-help/tigertech-service-desk/) in the MU Student Center.
Posted Dec 06, 2024 - 12:43 CST
Update
Microsoft has reported their multi-factor authentication via call and text is currently still down. They are working to resolve this issue. The Multi-Factor App is functioning properly and the current work around. If you do not have this as an option and would like to update your method of authentication, go to https://mysignins.microsoft.com/ and select Security Info, select Add Method and add Authenticator app. Here is a Knowledge Article with more details. https://cherwell.umsystem.edu/CherwellPortal/DoITPortal/knowledgearticle/11574
If you are unable to sign into My Sign-Ins, call the IT help desk at 573-882-5000 for further assistance.
Posted Dec 05, 2024 - 09:41 CST
Update
Per a broader issue with Microsoft 2 factor authentication Cherwell users cannot currently login with 2 factor authentication if choosing to authenticate via text or phone. Link below describes workaround of using the MS Authenticator app. Will update when resolved.

https://status.missouri.edu/incidents/48z81v9rl2cv
Posted Dec 05, 2024 - 08:48 CST
Identified
This appears to be a Microsoft issue. The work around for the moment is to use the Microsoft Authenticator app.
Posted Dec 05, 2024 - 01:11 CST
Update
We are continuing to investigate this issue.
Posted Dec 05, 2024 - 00:30 CST
Investigating
There seems to be issues involving two factor authentication via text messages or phone calls. Technicians are aware and working on the problem.
Posted Dec 05, 2024 - 00:29 CST
This incident affects: Canvas LMS, myZou, Faculty/Staff Email, Student Email, TigerWiFi, Wired Network, Phone Services, PrintSmart, PeopleSoft Finance, UM Web Applications, PeopleSoft HR, Joe'SS, MyView, PATHway, Other MU IT Services, Other UM IT Services, Zoom Meetings, and Zoom Cloud Recording.