University of Missouri
IT System Status

Hellbender Issues

Incident Report for UM IT Systems

Monitoring

We have rebooted the Pixstor gateway node which appears to have stabilized Hellbender. We are monitoring the storage system with support from the vendor.
Posted Nov 21, 2025 - 08:56 CST

Investigating

Hellbender is having storage connectivity issues. Technicians will work on the issue Friday morning.
Posted Nov 21, 2025 - 03:29 CST
This incident affects: Other UM IT Services.