University of Missouri
IT System Status
Hellbender Home and Data Directories
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Dec 04, 2024 - 11:06 CST
Investigating
We have experienced an issue with the home directory storage for Hellbender. We have engaged the vendor and are working on resolution. Hellbender will be unavailable until we fully resolve this issue.
Posted Dec 04, 2024 - 08:34 CST
This incident affected: Other MU IT Services.