University of Missouri
IT System Status

Cable TV outage

Incident Report for UM IT Systems

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 13:04 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2025 - 06:22 CDT

Investigating

Campus cable has had a fiber line that is affecting our cable TV feed from MediaCom. We have no estimate on when this will be fixed.
Posted Apr 16, 2025 - 12:55 CDT
This incident affected: Other MU IT Services.