University of Missouri
IT System Status
Outlook Web Access
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Jan 07, 2020 - 08:15 CST
Investigating
Technicians continue to work with vendors to find a permanent solution to OWA timeouts.
Posted Oct 31, 2019 - 09:11 CDT
Monitoring
Technicians have made some changes so help alleviate time-outs of OWA and an error that appears when trying to set time-zone. We are continuing to monitor.
Posted Oct 21, 2019 - 08:35 CDT
Identified
Some users are experiencing difficulties using Outlook Web Access. Timeouts and issues using the Light Version of OWA have been observed. Technicians are working on a resolution. If possible, please use Outlook rather than OWA until issue is resolved. This status will be updated when more information is available
Posted Oct 08, 2019 - 11:01 CDT
This incident affected: Faculty/Staff Email.