University of Missouri
IT System Status
Hellbender Home and Data Directories
Incident Report for UM IT Systems
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2024 - 08:47 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 21, 2024 - 08:40 CDT
Investigating
We've identified an issue with the Hellbender home and data directories on some nodes. We are investigating the cause.
Posted Oct 21, 2024 - 07:09 CDT
This incident affects: Other MU IT Services and Other UM IT Services.