University of Missouri
IT System Status

Hospital network outage

Incident Report for UM IT Systems

Resolved

This incident has been resolved.
Posted May 07, 2026 - 16:01 CDT

Monitoring

We have rebooted and recovered the hospital core router functionality that was creating impact. We've been stable for about 20 minutes and are continuing to monitor.
Posted May 07, 2026 - 12:18 CDT

Update

Our next recovery step has the potential to be more impactful. We are coordinating that effort with MU Health leadership.
Posted May 07, 2026 - 11:08 CDT

Investigating

MU Health care is having internet and WAN connectivity issues.
staff are investigating.
Posted May 07, 2026 - 10:01 CDT
This incident affected: TigerWiFi and Wired Network.