University of Missouri
IT System Status
Exchange Online Advisory
Incident Report for UM IT Systems
Resolved
Status: The Exchange Online encryption service has been restored. Microsoft has confirmed their implemented fix has successfully saturated throughout the affected environments and reported that previously affected users are now working as expected.
Posted Jan 18, 2022 - 14:28 CST
Identified
Title: Some users are unable to send encrypted email messages using newly created sensitivity labels
Issue type - Advisory
Status - Service degradation
User impact - Users' encrypted email messages using newly created sensitivity labels may fail to be sent through Exchange Online.
Remediation Plan – Microsoft has identified the root issue and began implementing a fix. However, they expect the deployment should be completed for all customers by Friday, January 7, 2022

Additional notes: Some users are unable to send encrypted email messages using newly created sensitivity labels User Impact: Users' encrypted email messages using newly created sensitivity labels may fail to be sent through Exchange Online. Current status: We've confirmed that the fix deployment has saturated the majority of affected environments, and most users are no longer experiencing impact. We expect the deployment will complete by Friday, January 7, 2022. Scope of impact: Impact is specific to a subset of users serviced through the affected infrastructure. Start time: Tuesday, November 23, 2021, 2:00 AM (8:00 AM UTC) Estimated time to resolve: We expect this issue to be completely resolved for all affected users by Friday, January 7, 2022. Root cause: A recent change intended to optimize the infrastructure introduced a code error, which is causing Rights Management Services (RMS) processes to fail, causing errors and resulting in impact. Next update by: Thursday, January 6, 2022, 8:00 PM (1/7/2022, 2:00 AM UTC)
Posted Jan 06, 2022 - 10:14 CST
This incident affected: Faculty/Staff Email and Student Email.