University of Missouri
IT System Status

Wireless Network Incident

Incident Report for UM IT Systems

Resolved

This incident has been resolved.
Posted Mar 24, 2025 - 10:02 CDT

Monitoring

Technicians have taken corrective action. They will continue to monitor the service performance and ask that any customer issues be reported to the Help Desk at 573.882.5000 or by clicking the chat button at doit.missouri.edu during business hours.
Posted Mar 20, 2025 - 13:56 CDT

Identified

The Division of IT has identified a problem with this service. Technicians are working to resolve it.
The estimated time to resolution is unknown.
Posted Mar 20, 2025 - 12:57 CDT
This incident affected: Other MU IT Services, Other UM IT Services, and TigerWiFi.