University of Missouri
IT System Status

Cognos Production - Intermittent Issues

Incident Report for UM IT Systems

Resolved

This incident has been resolved.
Posted Jun 18, 2026 - 10:01 CDT

Investigating

Cognos Production is currently experiencing intermittent issues when running reports. Our technical team is investigating the issue, and it may require a restart of the service.
Posted Jun 18, 2026 - 09:13 CDT
This incident affected: Other MU IT Services and Other UM IT Services.