University of Missouri
IT System Status
Clark HPC Cluster
Incident Report for UM IT Systems
Resolved
The clark cluster maintenance has been completed.
Posted Jan 11, 2022 - 08:52 CST
Investigating
The Clark cluster maintenance has been started as of Friday, Jan 7th and is expected to run into Monday, Jan 10th.
Clark may be inaccessible to users at times until maintenance has completed.
Posted Jan 07, 2022 - 10:19 CST
This incident affected: Other MU IT Services.