University of Missouri
IT System Status
Cherwell Automated Emails are not being sent
Incident Report for UM IT Systems
Resolved
Cherwell Automated Process emails are now flowing normally.
Cherwell emails may be delayed as the backlog gets processed.
Posted Jun 19, 2019 - 19:31 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 19, 2019 - 19:31 CDT
Identified
Cherwell is experiencing issues sending Automated Emails. Technicians are working to resolve this issue.
Posted Jun 19, 2019 - 12:25 CDT
This incident affected: Other UM IT Services.