University of Missouri
IT System Status

Jamf Pro Partial Outage

Incident Report for UM IT Systems

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 18:00 CDT

Monitoring

UPDATE: We have resolved all Production instances in all regions at this time. We still have some ongoing restarts in our non-production environments, including sandbox, trial, and betas. At this time, we will monitor the situation closely for the next hour before resolving the incident to ensure all systems are functional. Again, we apologize and greatly appreciate your patience during the incident.
Posted Apr 16, 2025 - 13:41 CDT

Investigating

An infrastructure issue has been identified and a fix is being worked on currently. At this time we do not have an estimated time of resolution, however all teams have been engaged to address the issue. We apologize for and inconveniences this has caused.
Posted Apr 15, 2025 - 16:13 CDT
This incident affected: Other MU IT Services and Other UM IT Services.