University of Missouri
IT System Status
Kansas City Datacenter Connectivity
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 21:39 CDT
Investigating
Systems and servers hosted in Kansas City are currently unreachable from the Columbia campus. Technicians are investigating.
Posted Apr 07, 2021 - 15:48 CDT
This incident affected: Other UM IT Services.