University of Missouri
IT System Status
Network Firewall event
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact the Help Desk at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Dec 05, 2024 - 15:14 CST
Monitoring
At 12:45 the Campus firewall crashed. Brief impact was seen.
Posted Dec 03, 2024 - 13:08 CST
This incident affected: TigerWiFi, Wired Network, Other MU IT Services, and Other UM IT Services.