University of Missouri
IT System Status
Partial Zoom Outage
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact the Help Desk at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Jan 26, 2021 - 19:36 CST
Update
We are continuing to work on a fix for this issue.
Posted Jan 26, 2021 - 19:35 CST
Identified
Zoom is reporting a partial outage for a subset of users. The Missouri area does not appear to be affected, but other areas may be.

https://status.zoom.us/
Posted Jan 26, 2021 - 12:42 CST
This incident affected: Zoom Meetings and Zoom Cloud Recording.