University of Missouri
IT System Status
Lansweeper
Incident Report for UM IT Systems
Resolved
This issue should now be resolved. If anyone experiences any persistent issues or has any questions, please contact umdoitmetrics@missouri.edu.
Posted Oct 17, 2019 - 11:34 CDT
Investigating
There have been reports that Lansweeper access isn’t working as expected. Technicians are investigating the issue?
Posted Oct 17, 2019 - 08:28 CDT
This incident affected: Other MU IT Services and Other UM IT Services.