University of Missouri
IT System Status
Simphony Point-of-Sale Degraded Service
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Jun 04, 2021 - 06:43 CDT
Investigating
An issue has been found with the reporting feature of the Simphony Point-of-Sale. All other parts of the system are working normally. Technicians are investigating the issue.
Posted May 12, 2021 - 15:56 CDT
This incident affected: Other MU IT Services and Other UM IT Services.