University of Missouri
IT System Status

Azure Authentication Issues

Incident Report for UM IT Systems

Resolved

Monitoring has confirmed that the fix put is place was successful.
Posted Aug 27, 2025 - 11:58 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2025 - 11:29 CDT

Identified

Technicians are actively working to remediate the issue and it should be resolved within an hour.
Posted Jul 30, 2025 - 08:52 CDT

Investigating

Users reporting account authentication issues. Technicians are investigating.
Posted Jul 30, 2025 - 06:42 CDT
This incident affected: Other MU IT Services and Other UM IT Services.