University of Missouri
IT System Status
Azure Portal
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 21:40 CDT
Monitoring
“Microsoft O365 and Azure services are now functioning normally.”
Posted Apr 02, 2021 - 09:01 CDT
Update
 Multiple outages reported for Microsoft O365 and Azure services. This will impact campus services that use O365 for authentication.
Posted Apr 01, 2021 - 17:08 CDT
Investigating
We are aware of an issue affecting the Azure Portal and Azure services, please visit out alternate STATUS page here status2.azure.com for more information and updates
Posted Apr 01, 2021 - 17:07 CDT
This incident affected: Other UM IT Services.