University of Missouri
IT System Status
Student Mailbox Users
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted May 27, 2020 - 15:59 CDT
Monitoring
Most student email services and mail delivery issues should now be resolved. If you continue to see issues, please contact your local IT Help Desk.
Posted May 21, 2020 - 21:53 CDT
Identified
The AD and Messaging team have received reports that some student mailbox users are unable to receive mail after the M365 object class change and move to the Active Sync OU yesterday.

Initial investigation has shown an issue with our Azure AD Connect server where attribute changes may have stopped replicating to Azure. The team rebooted the server around 9:15 AM this morning, which should kickstart any attribute changes that need to be updated in Azure, including the remote routing address that is needed to route mail from Exchange to Exchange Online. Any password changes in AD that need to replicate to the cloud services will also be affected.

We will provide additional updates as soon as more information is made available
Posted May 21, 2020 - 09:36 CDT
This incident affected: Student Email, Other MU IT Services, and Other UM IT Services.