University of Missouri
IT System Status

Questasim Software Unavailable

Incident Report for UM IT Systems

Resolved

This service is fully operational. If you experience problems, please contact the Help Desk at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Apr 14, 2025 - 07:50 CDT

Identified

The Questasim software is currently unavailable for use. IT is actively working with the vendor to resolve the issue. We apologize for the inconvenience.
Posted Apr 10, 2025 - 13:00 CDT