University of Missouri
IT System Status

Campus Network Outage

Incident Report for UM IT Systems

Resolved

All services are up and running. Email that was queued during the outage will take time to deliver to mailboxes. If you experience problems, please contact the IT Help Desk at 573-882-5000.
Posted Oct 22, 2020 - 10:49 CDT

Monitoring

Services are coming back up now and should begin to be accessible. Technicians will continue to monitor service performance.
Posted Oct 22, 2020 - 09:57 CDT

Update

We are continuing to work on the problem. Domain Name System (DNS) is the "address book" for all computers and systems on a network. The DNS servers and their backup servers that provide this "map" for MU services are not reachable, resulting in the services not being able to be accessed.
Posted Oct 22, 2020 - 09:25 CDT

Update

Technicians are continuing to work on the problem. Access to University systems from on-campus is currently unavailable. Access to some services such as MS365 and Zoom are available from off-campus.
Posted Oct 22, 2020 - 08:25 CDT

Identified

The Division of IT has identified a problem with this service. Technicians are working to resolve it.
The estimated time to resolution is [unknown or x hours/days/etc].
Posted Oct 22, 2020 - 06:54 CDT
This incident affected: Faculty/Staff Email, Other MU IT Services, and Wired Network.