University of Missouri
IT System Status

Sharepoint On Premise Sites

Incident Report for UM IT Systems

Resolved

This incident has been resolved.
Posted Apr 10, 2025 - 11:41 CDT

Identified

Due to an UMSL fiber outage, SharePoint on premise sites (including locker sites) may be unavailable. Technicians were able to restore one of the fiber routes this afternoon, but additional repairs to the second will continue tomorrow.
Posted Apr 09, 2025 - 16:33 CDT
This incident affected: Other MU IT Services and Other UM IT Services.