University of Missouri
IT System Status
Peoplesoft Financials (FSPRD) degraded performance
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 11:17 CST
Identified
Users are reporting sporadic performance issues while working in Peoplesoft Financials (fsprd.umsystem.edu). Technicians are actively working to address the issues, but the time to resolution is unknown at this time. Thanks for your patience.
Posted Jan 19, 2022 - 10:55 CST
This incident affected: PeopleSoft Finance.