The MOVEit Transfer AdHoc person to person file transfer service has been retired. Alternative secure file transfer methods include One Drive and RooBox. If neither of these meet your needs, please consult with your campus IT Security staff to determine an alternative secure method.
Posted Sep 20, 2023 - 17:42 CDT
Update
Update - The MOVEit Transfer AdHoc service will remain down for at least another week. Alternative secure file transfer methods include One Drive and RooBox. If neither of these meet your needs, please consult with your campus IT Security staff to determine an alternative secure method.
Posted Jun 28, 2023 - 16:12 CDT
Update
MOVEit Transfer web services have been restored with connections restricted to UM System campus IP ranges and MoveIT Automation. This should re-enable internal/external file transfers. Vendors may need to resend files from over the weekend.
Reminder that MoveIT Transfer AdHoc, the service allows for users to login and manually transfer files, will remain unavailable for the time being. The Enterprise Workflow Apps team will be reaching out to the subset of users for potential workarounds.
Posted Jun 20, 2023 - 15:50 CDT
Update
We are continuing to investigate this issue.
Posted Jun 20, 2023 - 15:48 CDT
Update
MOVEit Transfer web services remain down pending a security review. Affected services include MOVEit Transfer AdHoc, users trying to access the MOVEit Transfer website, and any MOVEit Automation tasks that connect to MOVEit Transfer DMZ to upload or download files.
Posted Jun 16, 2023 - 19:21 CDT
Investigating
MOVEit Transfer website logins have been suspended until a security patch can be applied. MOVEit Transfer SSH and SFTP sessions will continue as normal.
Posted Jun 15, 2023 - 13:47 CDT
This incident affected: Other MU IT Services and Other UM IT Services.