University of Missouri
IT System Status
Microsoft Teams
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact Tech Support at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted May 05, 2020 - 19:06 CDT
Update
We are continuing to investigate this issue.
Posted May 05, 2020 - 17:05 CDT
Investigating
Users on all campuses can't view user presence in Microsoft Teams. The issue is being investigated.
Posted May 05, 2020 - 16:58 CDT
This incident affected: Other MU IT Services and Other UM IT Services.