University of Missouri
IT System Status
Cognos Production Unavailable
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted May 18, 2020 - 08:52 CDT
Investigating
Cognos Production (https://reports.umsystem.edu) is currently unavailable. Technicians are currently investigating.
Posted May 18, 2020 - 08:18 CDT
This incident affected: Other MU IT Services and Other UM IT Services.