University of Missouri
IT System Status
Oracle Database Connectivity
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact Tech Support at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted 4 months ago. Oct 05, 2017 - 14:25 CDT
Investigating
Customers are reporting intermittent issues with Oracle database connectivity. Technicians are looking into the issue to identify and resolve the problem.
Posted 4 months ago. Oct 05, 2017 - 13:09 CDT
This incident affected: Other UM IT Services.