University of Missouri
IT System Status
Cherwell Logins are degraded
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Feb 22, 2022 - 14:57 CST
Monitoring
This has been resolved but We will continue to monitor login issues.
Posted Feb 02, 2022 - 13:09 CST
Investigating
Cherwell Logins are degraded. People may receive a LDAP login failure.
Trying to log in again (2-3 times) is usually successful.
We are working on issue and are unsure if it is a problem with authentication or networking.
Posted Jan 31, 2022 - 10:21 CST
This incident affected: Other MU IT Services and Other UM IT Services.