University of Missouri
IT System Status
Zabbix Monitoring
Incident Report for UM IT Systems
Resolved
The Zabbix service is fully operational and alerting has been re-enabled. If you continue to experience any problems, please contact umdoitmetrics@missouri.edu.
Posted Jan 23, 2018 - 09:36 CST
Monitoring
Technicians have worked this evening to implement the break-fix changes and will continue to monitor the health of the environment tonight and into the morning.
Posted Jan 22, 2018 - 20:54 CST
Update
Technicians believe they have identified the root cause of the issue and will be applying a fix after 5pm today. During that time, Zabbix will be unavailable to all users. Once the fix has been put in place, this posting will be updated.
Posted Jan 22, 2018 - 14:48 CST
Investigating
Zabbix monitoring is currently experiencing degraded performance and intermittent issues. Technicians are working to identify a cause.
Posted Jan 22, 2018 - 13:49 CST
This incident affected: Other MU IT Services.