University of Missouri
IT System Status
Milestone Updates
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact the Help Desk at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Jun 17, 2022 - 07:08 CDT
Identified
Milestone camera system could go down intermittently while performing updates to the servers. While updates are underway archived footage will not be accessible. Time for interruption is approximately 3 hours.
Posted Jun 16, 2022 - 09:04 CDT
This incident affected: Other MU IT Services and Other UM IT Services.