University of Missouri
IT System Status
Exchange Certificate Prompts - Informational Status Posting
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Jul 01, 2021 - 13:17 CDT
Identified
“The Exchange Team has received reports this morning of AutoDiscover and certificate prompts from some Outlook clients. It was determined that one of the certificate auto-renew processes on the Exchange servers inadvertently removed the AutoDiscover service from the main Mail.umsystem.edu certificate. This has been corrected. If any users continue see issues, please have them restart their Outlook client or contact the Help Desk if they continue to see issues.”
Posted May 19, 2021 - 09:46 CDT
This incident affected: Faculty/Staff Email.