University of Missouri
IT System Status

Microsoft Disruption

Incident Report for UM IT Systems

Resolved

This service is fully operational. If you experience problems, please contact the Help Desk at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Jan 23, 2026 - 08:10 CST

Investigating

Microsoft is experiencing a disruption in service that is causing some issues with Outlook, Microsoft 365, and Teams. For UM System, the outage is causing delayed or failed inbound email delivery. Searches within SharePoint Online and/or Microsoft OneDrive mail may also be delayed or fail to complete.

Current status: Microsoft is continuing to review what actions are required to restore the affected infrastructure to a healthy state and rebalance the service traffic to achieve recovery. We will provide additional updates once the vendor has restored services.
Posted Jan 22, 2026 - 15:17 CST
This incident affected: Other MU IT Services and Other UM IT Services.