University of Missouri
IT System Status
Tidal Software – Issue Resolved
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted May 04, 2020 - 10:32 CDT
Monitoring
Tidal Scheduling Software is Back Up

We have addressed most of the jobs that had issues related to the service outage.

If you find an issue with a Tidal job, please create a Tidal Cherwell ticket and we will address the issue.
Posted May 01, 2020 - 11:59 CDT
Update
Tidal Scheduling Software is Experiencing an Outage.

Technicians are working with Tidal support to troubleshoot.
Posted May 01, 2020 - 08:57 CDT
Investigating
Tidal Software is Experiencing Degraded Service. The software management tools are not responding.

Technicians are investigating.
Posted May 01, 2020 - 07:11 CDT
This incident affected: Other UM IT Services.