University of Missouri
IT System Status
MOVEit Transfer Web Service Outage
Incident Report for UM IT Systems
Resolved
MOVEit Transfer services have been restored.
Posted Jun 05, 2023 - 11:12 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 01, 2023 - 14:37 CDT
Identified
MOVEit Transfer Web Service Outage

MOVEit Transfer, the secure file sharing system, will undergo an outage so an emergency security patch can be applied. We will update this list when MOVEit transfer is available again.

For updates on the status of MOVEit Transfer, please follow the IT System Status page: https://status.missouri.edu/
Posted Jun 01, 2023 - 10:54 CDT
This incident affected: Other MU IT Services and Other UM IT Services.