University of Missouri
IT System Status
Cognos Reporting
Incident Report for UM IT Systems
Resolved
The issue has been resolved. If customers continue to have issues, please contact DoIT Technical Support.
Posted Feb 04, 2019 - 14:51 CST
Identified
Following patching this past weekend, some users are missing objects in their “My Content” and “My portal pages” folders. Technicians are working to resolve the issue.
Posted Feb 04, 2019 - 09:16 CST
This incident affected: Other UM IT Services.