University of Missouri
IT System Status

Fiber Cut - Delta Sigma Phi

Incident Report for UM IT Systems

Resolved

This service is fully operational. If you experience problems, please contact Tech Support at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Jun 27, 2018 - 13:10 CDT

Identified

A fiber cut for the Delta Sigma Phi house is currently affecting network services to that location. The cut location has been identified and technicians are working to restore service. Estimated time for service restoration is later Thursday evening or early Friday morning.
Posted Jun 14, 2018 - 11:49 CDT
This incident affected: Wired Network.