University of Missouri
IT System Status
Panopto Service Disruption
Incident Report for UM IT Systems
Resolved
The service disruption has been resolved.
Posted Jul 16, 2024 - 13:01 CDT
Investigating
We have received a notification for Panopto service disruption, which vendor is investigating.

Affected Infrastructure
Components: Website, Video playback, Search, Recording / Uploading, Processing / Encoding, Integrations
Posted Jul 16, 2024 - 12:40 CDT
This incident affected: Other MU IT Services and Other UM IT Services.