University of Missouri
IT System Status
AnyConnect Remote Access VPN
Incident Report for UM IT Systems
Resolved
Tidal issues have been resolved.
Posted May 04, 2020 - 10:37 CDT
Monitoring
Due to the increasing number of staff needing to work remotely, the address pool for the Employee and Generic VPN groups required an urgent size increase. We’ve remediated as many of the network and host firewall policies as we could find to account for this change, but it is possible that some ancillary host and network firewall policies may have been missed. Please contact the help desk to report any issues accessing specific services from the Employee or Generic VPNs.
Posted Mar 17, 2020 - 13:44 CDT
This incident affected: Other MU IT Services and Other UM IT Services.