University of Missouri
IT System Status

Network Instability

Incident Report for UM IT Systems

Resolved

This incident has been resolved.
Posted Jul 16, 2025 - 19:12 CDT

Update

Network engineers have opened a support case with the vendor and are currently working to find a full resolution.
Posted Jul 16, 2025 - 18:16 CDT

Identified

Network engineers have identified the root cause and implemented a fix. The immediate issue appear to have been resolved and systems are beginning to recover, but more work is being done to ensure stability.
Posted Jul 16, 2025 - 16:48 CDT

Investigating

Networking engineers have received reports of network instability and are currently investigating the problem.
Posted Jul 16, 2025 - 16:22 CDT
This incident affected: TigerWiFi and Wired Network.