University of Missouri
IT System Status

Network Issue

Incident Report for UM IT Systems

Monitoring

Connectivity is restored with a temporary solution. DNPS is still investigating and monitoring.
Posted Apr 15, 2026 - 10:00 CDT

Investigating

A switch in DC has gone down. Servers in row b and kcdr connection affected. DNPS is investigating. Time to resolution is unknown at this time. Apologies for the inconvenience and thank you for your patience.
Posted Apr 15, 2026 - 08:10 CDT
This incident affects: Wired Network.