University of Missouri
IT System Status
AIMS (Data Issue)
Incident Report for UM IT Systems
Resolved
Email clients will update automatically to show team calendars, if needed sooner, users can manually re-download the address book in their email client.
Posted Oct 05, 2022 - 09:47 CDT
Investigating
AIMS (Data Issue)

An Issue with data that AIMS uses caused the Manager field for users to be blank. A fix is being worked on now.
Posted Oct 03, 2022 - 16:03 CDT
This incident affected: Other UM IT Services.