University of Missouri
IT System Status
SMS for Two Factor Authentication/MFA down
Incident Report for UM IT Systems
Resolved
This issue has been resolved
Posted Oct 27, 2021 - 09:48 CDT
Identified
SMS for Two-Factor Authentication/MFA is completely down on the Microsoft side. Users are instructed to use “Sign in another way” and select the call method to access services in the meantime.
Posted Oct 27, 2021 - 08:32 CDT
This incident affected: Other MU IT Services and Other UM IT Services.