University of Missouri
IT System Status

Firewall upgrade

Incident Report for UM IT Systems

Resolved

This incident has been resolved.
Posted Mar 09, 2026 - 09:15 CDT

Monitoring

Firewall Management has been upgraded. There are some post-upgrade deploys that are flagged as inspection interrupting. We will do these between 11PM and midnight. Impact should be < 5 minutes as each firewall is updated.
Posted Mar 08, 2026 - 16:07 CDT

Investigating

Due to vendor announced critical vulnerabilities, DNPS will be updating the system used to manage the primary campus and healthcare firewalls. This upgrade will begin immediately and is expected to take 2-3 hours. No impact to network traffic is expected.
Posted Mar 08, 2026 - 13:44 CDT
This incident affected: Other MU IT Services and Other UM IT Services.