University of Missouri
IT System Status
IBM Cognos Reporting - UMKC Only
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact Tech Support at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Aug 17, 2017 - 11:40 CDT
Investigating
Customers are reporting issues with this service. IBM Cognos Reporting ( https://reports.umsystem.edu ) is experiencing an outage for Kansas City users. Kansas City users of IBM Cognos are unable to log in at this time. Technicians are working on the problem.Technicians are looking into the issue to determine if there is a problem.
Posted Aug 17, 2017 - 10:24 CDT
This incident affected: Other UM IT Services.