University of Missouri
IT System Status
Panopto - Full Site Outage
Incident Report for UM IT Systems
Resolved
Update:
The Panopto NA Cloud is now available for all users.

The source of the outage has been mitigated. Our cloud operations team is monitoring performance metrics to ensure the issue remains resolved.

________________________________________
Posted Nov 20, 2024 - 11:36 CST
Update
The estimated time to resolution is unknown.
Posted Nov 20, 2024 - 09:52 CST
Investigating
Panopto is experiencing a full site outage affecting all users. Vendor is investigating.
Posted Nov 20, 2024 - 09:52 CST
This incident affected: Other MU IT Services and Other UM IT Services.