University of Missouri
IT System Status
Employee Email Authentication Changes
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Apr 27, 2020 - 08:58 CDT
Update
We are continuing to monitor for any further issues.
Posted Apr 27, 2020 - 08:58 CDT
Update
“The Exchange Messaging team was successfully able to get Hybrid Modern Authention (HMA) functioning with 0365 and on Premise Exchange 2016. Outlook clients are currently working as expected, however, we have seen the default email address being used for the default username during the initial login prompt from 0365. This is a known issue when the primary SMTP address and the User Principal Name (UPN) do not match. During this prompt all users must select “Use Different Account” and use their UserName@umsystem.edu to login. If that does not work, please reboot the workstation and try again.

Additionally, OWA is currently not working as expected due to a technical issue with setting up the service with 0365. The Messaging team is has a case open with Microsoft 0365 services. We will provide updates as we continue to investigate.”
Posted Jan 08, 2020 - 05:21 CST
Monitoring
As of January 8, 2020 faculty and staff will log into their email account with “username@umsystem.edu”. The email address does not change, just the log on. In addition, some email apps that previously worked may no longer work. An additional passcode (multi-factor authentication) will not be immediately required, but will be added in the near future. For more information, visit our O365/MFA Implementation FAQs, https://www.umsystem.edu/ums/is/infosec/0365mfa-implementation-faqs
Posted Jan 06, 2020 - 14:47 CST
This incident affected: Faculty/Staff Email.