University of Missouri
IT System Status

Canvas LMS Outage

Incident Report for UM IT Systems

Resolved

This incident has been resolved.
Posted Jul 16, 2026 - 07:23 CDT

Update

McGraw Hill has notified that they are also affected. We continue to monitor the situation.
Posted Jul 16, 2026 - 05:57 CDT

Update

We are continuing to monitor the situation and will post updates as we receive them from Instructure and Amazon.
Posted Jul 16, 2026 - 04:44 CDT

Identified

Canvas LMS is experiencing a major outage that is also affecting Catalog and Portfolio. This outage is due to a global outage of Amazon Web Services CloudFront. The vendors are working to resolve this outage, but there is currently no ETA for a resolution. You can follow updates from Instructure (the Canvas vendor) here: https://status.instructure.com/
Posted Jul 16, 2026 - 04:43 CDT
This incident affected: Canvas LMS and Other UM IT Services.