University of Missouri
IT System Status
Lync 2013 and Skype for Business clients
Incident Report for UM IT Systems
Resolved
“The Messaging Team has successfully completed steps to remediate issues with Lync 2013/Skype For Business, and we believe these services are completely restored. Please report any new or continuing issues to the Help Desk.”
Posted Jul 10, 2018 - 23:33 CDT
Identified
The Messaging Team will be remediating an issue with Lync 2013 and Skype For Business at 10 pm today (Tuesday, July 10). While this work is performed, the service will not be available . We estimate the outage will be no longer than 4 hours. An update will be provided when work is completed.
Posted Jul 10, 2018 - 21:02 CDT
Investigating
Lync 2013 and Skype for Business clients are currently experiencing intermittent service availability for some users. The Messaging team is currently investigating this issue with vendor. We will provide updates as more information is made available.
Posted Jul 07, 2018 - 13:02 CDT
Identified
“Lync 2013 and Skype for Business clients are currently experiencing intermittent service availability for some users. The Messaging team is currently investigating this issue with vendor. We will provide updates as more information is made available”
Posted Jul 07, 2018 - 11:58 CDT
This incident affected: Other UM IT Services.